Debug Mode?

Ask questions about the site and play with your account here.
User avatar
captain_john
Sparky
Posts: 5870
Joined: Sun Oct 31, 2004 9:17 am
Location: KPYM

Debug Mode?

Postby captain_john » Mon Apr 14, 2014 7:29 pm

Mikey,

Something happened when things got swapped over to your server.

Each time I post, I get a screen that says "debug mode" and some other kinda BS.

It doesn't seem to matter which platform I am on. It happens on iPad, PC and android as I recall.

Wasup widdat?

??? CJ
RV-7
Garmin G3X with VP-X & a TMX-IO-360 with G3i
It's all over but the flying! 800+ hours in only 3 years!

User avatar
Joe Parish
Class D
Posts: 311
Joined: Wed Apr 21, 2010 3:42 pm
Location: Sioux Falls SD

Postby Joe Parish » Mon Apr 14, 2014 10:03 pm

I have received the same message the last few times I posted. Mine were all on iPad.
Joe
N525XC reserved
Empennage done
wings done
Fuse in progress
RV-9A

User avatar
bullojm1
Chief Rivet Banger
Posts: 1305
Joined: Sat Mar 25, 2006 6:37 pm
Location: KDMW
Contact:

Working on it

Postby bullojm1 » Tue Apr 15, 2014 5:18 am

Thanks for pointing this out guys. It should be fixed now.
Mike Bullock
http://www.rvplane.com
RV-7 | Superior IO-360 | Whirlwind 200RV
Garmin GTN650 | GRT Dual Sport SX EFIS
Status: FLYING!

User avatar
captain_john
Sparky
Posts: 5870
Joined: Sun Oct 31, 2004 9:17 am
Location: KPYM

Postby captain_john » Tue Apr 15, 2014 5:52 am

Well, let's just see about that!

:? CJ
RV-7
Garmin G3X with VP-X & a TMX-IO-360 with G3i
It's all over but the flying! 800+ hours in only 3 years!

User avatar
captain_john
Sparky
Posts: 5870
Joined: Sun Oct 31, 2004 9:17 am
Location: KPYM

Postby captain_john » Tue Apr 15, 2014 5:53 am

YUP!

:wink: CJ
RV-7
Garmin G3X with VP-X & a TMX-IO-360 with G3i
It's all over but the flying! 800+ hours in only 3 years!


Return to “Site Support”

Who is online

Users browsing this forum: No registered users and 1 guest